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All In One Book: How Do I... 

Add Someone to a Reserve List 
To add someone to a reserve list, do the following. 

1. Choose Cataloging>Search Catalog.   

2. On the Catalog Search page, enter the title or other search criteria, then submit your 
query.   

3. On the Search Results page, click the Full Display link for the record.   

4. On the Search Results Full Display Format page, click the Edit the reserve list link.   

5. On the Edit Reserve List pop-up window: 

 Specify the name of the person you want to put on the reserve list by using the 
Browse link provided. 

 Specify the type of reserve by selecting a choice from the drop-down list. You 
can specify any copy of this title, a copy of the title returned to a particular 
location, or a particular copy (item) of the title.  

 If you specified a copy returned to a particular location, use the Browse link to 
specify the location in the box provided. If you specified a particular copy of the 
title, enter that copy's bar code in the Item box. 

Tip! For a particular copy of the title, you can copy and paste the bar code from the 
Search Results Full Display Format page that is still opened in the background into 
the Item box. 

Note that the Bar Code field is intended to contain an actual bar code or other 
unique identifier that is visible on the book so that it can be typed into the box when 
the item is loaned. 

6. Click the Add button. 
Notice at the bottom of the Edit Reserve List pop-up window that the name you added is 
now listed after anyone else already on the list. After you close the pop-up window, 
notice that the same is true for the Search Results Full Display Format page where the 
name(s) you entered now appear in the Reserves section. 

Check in a Serial Issue 
There are two ways to check in serial issues that have arrived. In both cases, start by selecting 
the Check In Serials menu command, then searching for the appropriate serials, by expected 
date of arrival or title. 

Check in several issues at once by selecting the Check In or Skip Serials report from the drop-
down list (if it doesn't appear automatically). Select the check boxes of issues to check in, then 
click Check in at the top of the report. 

Check in issues individually by selecting the Serials Brief report, then editing each record in 
turn. 
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If the ability to upload Table of Contents images has been activated, you can only do this on the 
edit screen. Note that if you have multiple concurrent subscriptions for the same periodical, all of 
them will be updated to link to the same Table of Contents image that you upload for one copy. 

Check In an Item 
When you check in an item you can also see if it is on a reserve list.  

1. Choose Loans>Check Items In.   

2. Enter the bar code for the item being checked in. (You can enter or scan more than one 
bar code at a time.) 

3. Click the Check In button. 

4. If the item is successfully checked in, a Check for reserves against item(s) checked 
in link appears on the page. Click this link to see if the returned item is on a reserve list. 
Review the information in the pop-up window. If there is a reserve list, the report in the 
pop-up window will show the request date, borrower name, title, bar code, location, and 
other information. If there is no reserve list, no records will be found. 

Check Out an Item 
When you check out an item you can also see more information about the borrower and item 
(for example, if it has a reserve list).  

1. Choose Loans>Check Items Out. 

2. Enter a borrower name. To see more information about the borrower, click the Borrower 
link in the View Information section. 

Tip! Borrower information includes the borrower's privileges, as well as other items they 
have on loan and whether any are overdue. This information may help you determine 
whether to proceed with the loan. 

3. Enter a bar code for the item. (You can enter or scan more than one bar code at a time.) 

 To see more information about the item (for example, its title), click the Items link 
in the View Information section. 

 To see if the item has a reserve list, click the Reserves link in the View 
Information section. This will show if someone other than this borrower is waiting 
for the item. 

Fill in the term of the loan. 

Fill any other field as required. 

Click the Check Out button. A Loan record will be created for each item. Each loan will be to 
the same borrower and have the same term. 

Create a Catalog Record 
You can create a Catalog record when you use the Orders function and when you do not use 
the Orders function. 
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To create a Catalog record when you use the Orders function 

You use the Orders function to track budget information. If you use this method, the link to 
create a Catalog record copies pertinent information from the order to the new Catalog record. 

When you mark an order as received, you can create a Catalog record at that time.  

To create a Catalog record when you do not use the Orders function 

1. Choose Cataloging>Add New Catalog Item. 

2. On the Add New Catalog Item page, fill in at least all the required fields. 

3. Click the Add Record button. 

4. When the Catalog record is successfully saved, notice that you are now on the Edit 
Catalog Record page. 

5. If you want, you can create items for the Catalog record now. Click the Edit Item(s) 
button. 

a. On the Edit Items pop-up window, fill in at least the Bar Code box. Once an item 
has a bar code, you can start lending it. 

b. Click the Add button. Notice the table at the bottom of the window. 

c. To add another item, click the New button and repeat steps a–c as needed. 

d. To edit any previous item, click the Edit link next to that item in the table at the 
bottom of the pop-up window. Confirm that the data appears on the window for 
the item you want, then make your changes. 

e. Click the Save button. 

f. Click the Close button to close the Edit Items pop-up window. 

Create a Serial Record 
To create a Serial record, do the following. You can create a Serial record for an existing 
Catalog record. 

1. Open the Edit Catalog Record page for the Catalog record for which you want to create 
a Serial record.   

2. Fill in the boxes on the Serials tab, if needed. 

3. Click the Check for Serial Records link and review the information that appears in the 
Corresponding Serial Records box. If no matching Serial record is found, or if you 
need a new Serial record for an additional subscription, click the Create Serial Record 
link to create a Serial record. 

4. Click the Save button (if you did step 2). 

Note: To create a Serial record for a new Catalog record you are adding, save the record. That 
will cause the links mentioned in step 3 to appear on the Serials tab. 

If you have multiple subscriptions for the same periodical, you will need a record in the Serials 
textbase for each subscription. You can click the Create Serial Record link once for each 
subscription, or you can create one record, set up the arrival dates for that subscription, then 
duplicate that record as many times as needed, changing the routing list for each, if applicable. 
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Create an Order 
To create an order, do the following. When you create an order, you can include more than one 
serial or item per order. 

1. Choose Orders>Order Serials or Orders>Order Items. 

2. Fill in at least the required fields on the New Order page. 

Note: Do not include a currency symbol when you enter the list price for the item. 

3. Click the Add to Item List button. Notice that your item appears in a table at the bottom 
of the page. 

4. If you have more than one serial or item for this order, click the New Item button to clear 
the page and then repeat steps 2-4 as many times as needed. 

5. Click the Add Record button to create as many Order records as you have items. 

An "item" on an order is an entry with a specific vendor item number, which might be the ISBN 
for a book or the ISSN for a serial. One order item might be for, perhaps, three copies of a 
particular book. Upon receipt of this order item, three Item records will be created in the ITEMS 
textbase, representing the three physical copies, each of which will have a separate bar code. 

To recall the information for an item entered earlier during this order, click the Edit button next 
to the corresponding item in the table at the bottom of the page. After you confirm that the 
information for the item you wanted is on the page, you can: 

 Edit the item. When done, click the Update Item button, then click the Save button. 

 Delete the item. Click the Delete Item button, then click the Save button.  

Create Item Records 
You have to create an Item record for each item you want to make available for lending. This is 
because a bar code or some other unique ID in the Bar Code field is necessary for lending 
purposes. The Bar Code field is in the Item record. Once there is an Item record with an 
associated bar code, the item is available for checkout. 

You can create item records in the following ways: 

 You can edit an Order record, which you typically do when you receive an order. You 
use the Edit Order page to receive an order. To create Item records when you receive 
an order, you use the Create Item Record(s) button on the Edit Order page. One Item 
record is created for each copy specified. After you have created your Item records, you 
must still edit the Items records to include their bar codes. 

 You can also create Item records on the Edit Items pop-up window. Click the New button 
on the toolbar to create a new Item record, then click Save after filling in the appropriate 
fields. Access this window from a number of places in Genie: 

 On the Edit Catalog Record page, click the Edit Items button. 

 For those Catalog records that already have Item records, the Full Display page 
for that record has an Edit Items link in the Item Information section. 

 On the Edit Serial Record page, click the Edit Items button. You will see all of 
the Items associated with the Catalog record linked to this serial subscription. 
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 Use the Item Search screen to find Item records. Click the Edit link on the 
summary report for an item. 

 If it has been enabled, a Generate Items button on the Edit Catalog Record page brings 
up a screen on which you can enter information to create multiple Item records at once. 

Delete an Item Record 
To delete an Item record, you must use the Edit Items pop-up window. Access this window from 
a number of places in Genie: 

 On the Edit Catalog Record page, click the Edit Items button. 

 For those Catalog records that already have Item records, the Full Display page for that 
record has an Edit Items link in the Item Information section. 

 On the Edit Serial Record page, click the Edit Items button. You will see all of the Items 
associated with the Catalog record linked to this serial subscription. 

 Use the Item Search screen to find Item records. Click the Edit link on the summary 
report for an item. 

Follow these steps to delete an item: 

1. If there is more than one item for this catalog record (see the table at the bottom of the 
pop-up window), click the Edit link for the item you want to delete. 

2. Click the Delete button and confirm your action request. 

3. Click the Close button.  

Download Multiple Catalog Records 
You use the InfoCart to download multiple Catalog records. 

Edit an Item Record 
To edit an Item record (for example, to add/change a bar code, copy information, call number, 
location, volume, issue, and other information), you must use the Edit Items pop-up window. 
Access this window from a number of places in Genie: 

 On the Edit Catalog Record page, click the Edit Items button. 

 For those Catalog records that already have Item records, the Full Display page for that 
record has an Edit Items link in the Item Information section. 

 On the Edit Serial Record page, click the Edit Items button. You will see all of the Items 
associated with the Catalog record linked to this serial subscription. 

 Use the Item Search screen to find Item records. Click the Edit link on the summary 
report for an item. 

Follow these steps: 

1. If there is more than one item for this catalog record (see the table at the bottom of the 
pop-up window), click the Edit link for the item you want to edit, then make your changes 
on the Edit Items pop-up window. Note that an item must have a bar code associated 
with it before the item can be checked out. 
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2. Click the Save button for each Item record. If you are done, click the Close button. 

Maintain Routing Lists 
You can maintain routing lists individually by editing the serial records. Alternatively, you can 
add or remove borrower names from a group of periodicals in one operation. This topic 
describes the batch approach. 

1. Choose Serials>Search Serials.   

2. On the Serial Search page, fill in query criteria that will retrieve the serial titles you want 
to manage. There is no need to be too specific, as you will be able to select individual 
titles or subscriptions. Then click the Submit Query button.   

3. On the Search Results page, select the Maintain Routing Lists report. 

4. In the text box to the right of the form selection list, type or paste the name of a borrower 
as it would appear on the routing list. The question mark next to the box can be used to 
browse for a borrower. 

5. Select the serials that you want this borrower to either START or STOP receiving. Then 
click the link button to either add this borrower or remove this borrower on the routing 
lists of the selected serials. 

Below are some examples of how this feature could be used. 

Case 1:  A borrower is leaving the company, and you want to clear the name off all routings 
lists. 
Procedure:  Search for the borrower in the Routing List field in step 2 above, then in step 4, 
select all of the records and click Remove. 

 

Case 2:  The library occasionally asks borrowers to update the list of periodicals they want to 
see. 
Procedure:  Search the Borrower textbase for the borrower. On the brief display, click the Full 
Display link button. This report shows the periodicals currently routed to that borrower, and 
includes a link to the Serials search screen. When you click that link, the borrower's name is 
already filled in. If the borrower wants to see additional periodicals, change the Boolean control 
next to the name to OR, and browse for additional titles they wish to see in the Title box. Then 
the subsequent report will include the titles to add as well as those to remove, and the 
borrower's name is already populated. Select the ones to add, click Add, and then select the 
ones to remove, and click Remove. 

Make an Item Available for Lending 
In order to make an item available for lending, you have to create an Item record for that item 
because a bar code or some other unique ID in the Bar Code field is necessary for lending 
purposes. The Bar Code field is in the Item record. 
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Mark an Order as Received 
Use the following procedure to mark an order as received. Typically when you do this you also 
want to create a Catalog record and Item record(s) for each item received, unless the item 
purchased is not intended to be included in the library's collection. 

1. Choose Orders>Receiving Orders. 

2. On the Order Search page, submit a search for the order that you have received. 

3. On the Search Results page, click an Edit link for the order received. 

4. On the Edit Order page, see the listing of titles for this order at the bottom of the page. If 
there is more than one title, click the corresponding Edit link for the one you received. 

5. Click the Mark Received button to update the order. 

6. If you have made any other changes, click Save. 

7. Click the Check Catalog Record(s) button to see if there is already a Catalog record on 
file for the item. 

Note: Check Catalog Record(s) performs a term search on the CatTitle and the 
CatISBN fields (or CatISSN, depending on the type of Order record) so they must match 
exactly. For example, 0-446-31107-3 will not match 0446311073. If there is the possibility 
of minor differences in the wording of the title or how a number may have been entered, 
you may want to search the catalog directly and create the Item record(s) from there 
instead if a match is ultimately found. 

8. If there are Catalog records on file for the item, click the Select link for the appropriate 
record, then click Close. 

9. If there is no Catalog record for the item or if you want to create an additional Catalog 
record, click the Create Catalog Record button to create a Catalog record for this title. 

10. Click the Create Item Record(s) button to create Item record(s). One Item record will be 
created for each copy. You still must edit each Item record to associate a bar code with it 
before anyone can check out the item. 

11. Optionally—do only if you made changes to this order, click the Save button. 

Note that an "item" on an order is an entry with a specific vendor item number, which might be 
the ISBN for a book or the ISSN for a serial. One order item might be for, perhaps, three copies 
of a particular book. Upon receipt of this order item, three Item records will be created in the 
ITEMS textbase, representing the three physical copies, each of which will need to be given a 
separate bar code. 

The following may occur when applicable: 

 For a non-Serial record, the CatISBN field in the Catalog record will be filled in with the 
contents of the Item Number box. 

 For a Serial record, the CatISSN field in the Catalog record will be filled in with the 
contents of the Item Number box, and the CatRecordType field will be filled in with 
"Serial". 

 The number of Item records created is equivalent to the number in the Number of 
Copies box. For example, three Item records will be created if that is the number in the 
Number of Copies box. 
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Print Bar Code Labels 
Use the new Search Items command on the Catalog menu to find the items for which you will 
print bar code labels. The label report appears on the forms drop-down list, once it has been 
enabled. 

The report uses the Free 3 of 9 bar code font, which can be downloaded from the web, courtesy 
of Matthew Welch. The label report uses the Free 3 of 9 font, which must be installed on each 
computer from which bar code labels will be printed. 

To enable the bar code label 

A bar code label report for the Items textbase can be found in MyLabels.CONFIG, but is not 
included in the report list as installed. To activate this report, open MyReports.CONFIG. Look for 
the ReportList element for the Items textbase. Find the commented-out element <Report 
Name="BarcodeTriple3x10" …>. Remove the comment characters and save the file. Before 
testing, reset the Genie configuration (log into Genie as the admin user, open the Genie About 
screen, and click Reset). 

To install the fonts 

1. Download the free bar code font from http://www.squaregear.net/fonts/ . 

2. Unzip the downloaded file to your hard drive.  

3. Copy the files with a .TTF extension to your C:\Windows\Fonts folder.  

Label stock 

The label report has been designed to work with Avery 5160 address labels or equivalent, on 
laser sheets 3 labels across by 10 down. However, the report definition may have been modified 
to use a different label stock. 

Claim Missing Issues 
To claim missing issues, do the following, in which you must first identify the serial(s) for which 
you want to do so. Note that you can send e-mail claim notices to suppliers for whom you have 
e-mail addresses. Printing and mailing claim notices is another option. 

1. Choose Serials>Claim Missing Issues. 

2. On the Serials Search page, notice that the application automatically entered search 
criteria in the Issues Missing box. Click the Submit Query button. 

3. On the Search Results page, you can send claim notices by e-mail if you select the titles 
you wish to claim and click the E-mail link button. To print claim notices, select the Print 
Serials Claim report from the drop-down list. Choose File>Print from the menu bar on 
your Web browser and proceed as you would normally. If you send e-mail claim notices, 
a note is automatically added to the serial record with the date the claim was sent. This 
does not occur if you print claim notices.  

Note: You can also print or e-mail claim reports from the Statistics page, but nothing will be 
added to the records to reflect that this was done. 

Print Labels 
You use the InfoCart to print Catalog labels. 

http://www.squaregear.net/fonts/
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Print Multiple Catalog Records 
You use the InfoCart to print multiple Catalog records. 

Print Routing Notices 
You can print routing notices in a batch or individually on regular paper. In addition, you can 
print routing notices on label and card stock. 

1. Choose Serials>Route Serials.   

2. On the Serial Search page, notice that the application automatically entered search 
criteria in the Issues to be Routed box. Fill in any additional query criteria if you want to 
narrow the search, then click the Submit Query button.   

3. Depending on what you want to do, on the Search Results page: 

 To print a batch of routing notices: 

a. Select Print Routing Notices from the drop-down list. A routing notice 
report appears. 

b. Choose File>Print from the menu bar on your Web browser and proceed 
as you would normally with the Print dialog box. The routing notice for 
each title will print on a separate page. 

c. After verifying that your report has printed satisfactorily, click the Mark as 
Routed button. 

 To print on label or card stock: 

a. Select Print Routing List on Label from the drop-down list. A list of 
routing notices appears. 

b. If necessary, enter a number in the box provided to tell the printer on 
which label/card to start printing, then click the Submit button. 

c. Choose File>Print from the menu bar on your Web browser and proceed 
as you would normally with the Print dialog box. 

d. After verifying that your report has printed satisfactorily, click the Mark as 
Routed button. 

 To print an individual routing notice: 

a. Click the Edit link for the serial for which you want to print a routing 
notice.  

b. On the Edit Serial Record page, perform whatever activity is needed (for 
example, check in a serial, edit the names in the Routing List box), then 
click the Save button.  

c. Click the Print routing notice link.  

 (Notice that you can also send the routing notice via e-mail. Click the 
Send e-mail routing notice link.) 

d. Choose File>Print from the menu bar on your Web browser and proceed 
as you would normally with the Print dialog box. 
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e. After verifying that your report has printed satisfactorily, click the Clear 
link on the Issue Waiting to be Routed box, then save the record. 

You can also print routing notices from the Statistics page. 

Note: You may be prompted to install the ScriptX software that provides the Genie application 
with more control over printing (this software, for example, adjusts margins correctly depending 
on what you are printing, it suppresses the Web browser's headers and footers, and it allows for 
specifying page breaks for long reports). This message will appear the first time this software is 
needed on the workstation, and once the software is installed, you will not encounter the 
message again. Click the Install (or Yes) button to install the ScriptX software. 

Renew a Loan 
To renew one or more loans, do the following: 

1. Choose Loans>Renew Items.   

2. On the Loan Renewal page, submit a search for the loan(s) that you want to renew.   

3. On the Search Results page, select the check box(es) for the loan(s) that you want to 
renew. If you want to renew all the loans on the page, click the Select all link. Repeat 
this step for any other Search Results pages.   

Tip! Items with a reserve list will have a red asterisk (*). 

4. Select a loan renewal term in the drop-down list provided.  

5. Click the Renew selected items link. Notice that those loans that have been renewed 
will still appear on the list but with their check boxes disabled until you exit the 
application.  

Renew a Subscription 
To renew one or more subscriptions, or to order additional copies of other materials, follow 
these steps. 

1. Choose Orders>Renew/Reorder. 

2. Enter a query that will find the items you want to reorder. 

3. On the report that appears, select the titles you wish to renew. If a title appears more 
than once (and you determine that this represents subsequent orders for the same item), 
select the most recent order. Then click Renew Selected Items.  

The order record for each selected title is duplicated with an updated Order Date, Order 
Number, and Status. The current date becomes the Order Date, and the Order Number has a 
".1" appended. Find these records by searching for today's date in the Order Date field. Edit 
each record to update other information, such as list price and subscription start, expiration, and 
renewal dates. You may also want to change the Order Number to reflect your numbering 
conventions. 

Search Online 
This topic tells you how to search online (and includes tips on how to enter search criteria), 
provides information about displaying records after a search, and contains a troubleshooting 
section. 
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Note: If this topic appears in a window without any controls, you can right-click and use the 
shortcut menu. For example, the shortcut menu has Back and Print commands.  

Searching 

To do a search: 

1. (Optional) If available, you can select another search page from the drop-down list in the 
upper right corner of the current search page. 

2. Type search criteria or click the Browse button (where available) to select from an 
indexed list, which contains terms and/or words for which you can search. 

3. (Optional) If a drop-down list is provided, select a location (for example, a library branch) 
from the list to confine your search to a particular location.  

4. Click the Submit Query button. 
Records that meet your criteria are displayed on a Search Results page. 

5. (Optional) To change the way records appear, select another display form from the drop-
down list if one is provided. 

If after entering search criteria and before you submit the search you decide you want to start 
over (for example, to do a different search), click the Reset button to clear the search page. 

This topic has tips on finding words and phrases, finding a date, doing "less than", "greater 
than", and "between" searches, using the AND-OR-NOT drop-down list, finding a term (exact, 
complete match), and finding terms that begin with a specific word or phrase. It also provides 
tips on case and punctuation. 

Finding words and phrases 

Type the word you want to find (for example, computer) or type a phrase (for example, blue 

harvest moon) to find those words in that order. To find variations of words, type an asterisk 

at the end of one or more word stems (for example, comput* tech*). Use the symbols & / ! 

between words or phrases to represent Boolean AND, OR, NOT. Include a space before and 
after the symbol. Use the proximity operators w# (within) and p# (preceding) to find words near 
each other. See the examples below.  

Type this... To find... 
sales meeting a phrase (those words, in that order) 

sales / marketing either word (or both) 

sales & marketing items that contain both words (items that contain just 
one of the words will be ignored) 

health policy ! medical benefit* "health policy" but not "medical benefit" 

sales p5 market* "sales" preceding "marketing" by 5 words or fewer. You 
can include an asterisk at the end of either word. Do 

not string together phrases (for example, roosevelt 

p5 white house). 

sales w5 marketing "sales" within 5 words of "marketing" (before or after). 
Do not include phrases. 
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Words joined by & / ! are evaluated in left-to-right order. For example, red & white / blue 

finds items that contain "red" AND "white", OR items that contain "blue". Use parentheses to 

control evaluation order. For example, red & (white / blue) finds index items that contain 

"red" AND "white" OR "red" AND "blue". 

Finding a date 

To find a date, use the calendar control (where available) to enter a date. Or manually enter a 
date in any acceptable format, including, but not limited to, the examples shown here: 

31-Dec-04  

Dec 31, 2004  

2004 Dec  

Dec 04  

December 2004  

12-04  

Do not use a forward slash to separate date elements unless you surround the date with 

quotation marks (for example, "12/31/2004").  

You can use the symbols & / ! between dates to do AND-OR-NOT searches. For example, May 

2005 / June 2005 finds all dates in May or June 2005.  

You can do "less than", "greater than", and range searches for dates (see examples below).  

Doing "less than", "greater than", and "between" searches 

You can search for items greater than or less than a certain value, or within a range. This is 
most commonly done when searching for dates, but can also be done when searching for 
values or text. Use the symbols shown below. When used with a partial date, these symbols 
search from the beginning of the date (first day of the month or year). A range consists of two 
values, low and high, separated by a colon. Include spaces around the colon. 

Symbol Meaning Example 

< less than (before) < 2005 finds dates before January 1, 2005 

<= less than or equal to (on or before) <= 6-15-98 finds dates on or before June 

15, 1998 

> greater than (after) > 2002 finds dates after December 31, 

2001 

>= greater than or equal to (on or after) >= 500 finds values greater than or equal 

to 500 

: between 1997 : 1998 finds dates from Jan. 1, 

1997 through Dec. 31, 1998 (inclusive) 

200 : 300 finds values between 200 and 

300 (inclusive) 
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Using the AND-OR-NOT drop-down list 

Using the AND-OR-NOT drop-down list in front of each box, you can do more advanced 
searches. The Boolean operator you select for a box determines how the search criteria in that 
box will be combined with criteria already evaluated. Boxes are evaluated from top to bottom 
(first box to last).  

Finding a term (exact, complete match) 

A term is a complete item, with no additional text before or after. To search for a term, precede it 

with an equal sign (=). For example, =macintosh apples finds only that complete term (does 

not find just "macintosh" or just "apples" or that phrase embedded in other text). 

Finding terms that begin with a specific word or phrase 

To search for terms that begin with a specific word or phrase, precede the word or phrase with 
an equal sign (=) and put an asterisk at the end of the search string. For example, to find terms 

that start with com (such as Computer Animation and Commercial Applications), type: =com* or 

to find terms that start with Computer Graphics, type =computer gr*. 

Case and punctuation 

Case in query criteria is usually ignored (for example, a search for genie finds Genie). 

Punctuation is also ignored, except for the AND-OR-NOT symbols (& / !) and search symbols 
(for example, : = < >). If you do not want these characters to be interpreted as search symbols, 

use quotation marks ("AT&T") or replace the punctuation with a space (AT T). 

Note: For Code fields, punctuation and case are not ignored. Code fields are often used for e-
mail fields. 

Displaying Records After a Search 

A successful search finds one or more records, which are displayed in your Web browser as a 
report. Use the browser controls as you normally would, to browse, print, and so forth. You can 
also: 

 Change the report's appearance. Select a form from the drop-down list on the page, if 
available. 

 Jump to other locations. Click links on the report to display more detail or jump to 
other pages (if available, for example, there may be one or more links to edit a record, 
show more information about an individual record, or add an item to the InfoCart). 

 Display additional pages. If available, click the Next and Previous navigation links on 
the report page. 

Troubleshooting 

If you are having trouble with a search, some of the most common problems are listed below. If 
you do not find an answer to your problem here, see the error messages file, which lists error 
messages in alphabetical order. 

I got the message "Unable to recognize as a correctly formed query." 

The program cannot understand the search criteria. Possible problems include: 

 Typographical errors 

file:///C:/Documents%20and%20Settings/sennis/My%20Documents/CVSDoc/Genie/HelpForWeb/Search/ics-wpd/help/web_msg.htm
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 Mismatched quotes or parentheses 

 Extra Boolean search symbols (for example, you should have typed car / auto 

instead of car / auto / ) 

 Missing quotation marks around symbols that can be misinterpreted. For example, 

search for "http://www.inmagic.com".  

If you cannot determine what caused the error, try a simpler search (for example, just a word in 
a box) to see if it works. If the query page includes a Browse button, use it to construct the 
query, instead of typing criteria. If even simple searches do not work, contact the Webmaster for 
the site. 

 
I found too many records. 

If you used an asterisk, omit it and try an exact search instead (for example, search for 

computer technology instead of comp*).  

Try using a Boolean symbol (& / !) between words to construct more precise queries. For 

example, to find articles about mythology, not cartoons, search for hercules ! cartoon. 

If the item you are searching for includes punctuation, substitute spaces for punctuation (for 

example, search for shoemaker levy, not shoemaker/levy) or surround the item with 

quotation marks ("shoemaker/levy"). 

If you are searching for a date, do not use a forward slash between date components (for 

example, search for 12-12-98). Or, you can surround the date with quotation marks (for 

example, search for "12/12/98"). 

 
I did not find any records. 

Examine the contents of the search page (especially if it is very long) to verify that you do not 
have query criteria left over from a previous search. 

If you are not sure of the spelling, use an asterisk after the first few characters (for example, 

colo*) or separate several possible spellings with a forward slash (for example, search for 

color / colour).  

If you did a complex search, try simplifying it to eliminate confusion. If the query page has 
Browse buttons, use them to select from a list of indexed choices to search. 

If you are trying to find records that contain multiple words anywhere in the record, separate the 
words with Boolean symbols (& / !). Otherwise, you are doing a phrase search, which finds 
these words in that order. 

If your search includes Boolean symbols (& / !) or range searches (:), put spaces around the 
symbols. Note that this is only necessary if the parameter requiring spaces around operators 
has been set for your site. 

Do not use words (and, or, not) for Boolean operators. You must use the Boolean symbols (& / !). 

Try using / instead of & between words. Using / means either word can be present (john / 

paul finds John or Paul). Using & means both words must be present (john & paul will not 

find just "John" or just "Paul"). 

Remember that range searches involving partial dates start from the beginning of the range. For 

example: <2003 means "before January 1, 2003." 
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Send a Request for Items to the Library via E-mail 
You use the InfoCart to send a request for Catalog items to the library via e-mail. 

Send E-mail Routing Notices 
To send e-mail routing notices, do the following. Note that before you can do this, the e-mail 
function must already be set up in the application and borrower records must include an e-mail 
address for each borrower.  

1. Choose Serials>Route Serials.   

2. On the Serial Search page, notice that the application automatically entered search 
criteria in the Issues to be Routed box. Fill in any additional query criteria if you want to 
narrow the search, then click the Submit Query button. 

3. On the Search Results page, select the E-mail Routing Notices report. Select the 
periodicals you want to route, then click the E-mail link button. When the notices have 
been sent to the borrowers on each routing list, and the appropriate fields have been 
updated in the affected records, the results are reported. 

Note: You can also send an e-mail routing notice from the edit screen for a specific serial, or 
send bulk e-mail routing notices from the Statistics page. The Statistics page does not update 
the records, however. 

Send an Overdue Notice for an Individual Item 
To send an overdue notice for an individual item, do the following. Note that the e-mail function 
must already be set up in the application and borrower records must include an e-mail address 
for each borrower. You can also send batch overdue loan notices. 

1. Choose Loans>Search Loans.   

2. On the Loan Search page, submit a search with the search criteria to find the specific 
overdue loan (for example, enter the title of the overdue item).  

Note: Do not select the Overdue loans only check box. This check box leads to the 
batch overdue loan function. 

3. On the Search Results page, click the Edit link for the overdue loan for which you want 
to send an e-mail notice.   

4. On the Edit Loan Record page, click the Send overdue e-mail notice link.   

5. Fill in the boxes on the Overdue E-mail Form pop-up window, making sure that you fill in 
the required boxes. You can also type a message in the Comments box.   

6. Click the Send button. The application uses the standard predesigned overdue loans 
notice e-mail form plus any text you typed in the Comments box for this recipient.   

7. When you return to the Edit Loan Record page, notice that the software automatically 
entered text in the Loan Notes box noting when an e-mail overdue notice was sent. 

8. Click the Save button.  
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Send Batch Notices Via E-mail 
To send batch notices via e-mail for overdue loans, do the following. Note that the e-mail 
function must already be set up in the application and borrower records must include an e-mail 
address for each borrower.  

1. Choose Loans>Search Loans.   

2. On the Loan Search page, select the Overdue loans only check box to fill in 
appropriate search criteria for finding overdue loans. If you want, enter one or more 

borrower names or modify the date criteria (for example, <@DATE – 7 will find loans at 

least a week overdue). Then click the Submit Query button.   

3. On the Overdue Notices page, click the Select All button to select all the check boxes 
for the overdue loans listed. You can select individual overdue loans instead.   

4. Click the Send button. The application uses the standard predesigned overdue loans 
notice e-mail form for all recipients.   

Notice on the Overdue Notices page that after the e-mail has been sent, a status message 
reports how many overdue notices were sent to how many borrowers. Each borrower will 
receive one e-mail containing information about all of his or her overdue loans. 

Note: You can also send e-mail overdue notices from the Statistics page. Different e-mail 
messages can be sent dependent on how overdue the loans are. 

Send Multiple Catalog Records via E-mail 
You use the InfoCart to send multiple Catalog records via e-mail. 

Set Up an Arrival Pattern 
To set up an arrival pattern, do the following. Before you can set up an arrival pattern for a 
serial, you must first search for the appropriate serial. 

1. Choose Serials>Search Serials.   

2. On the Serials Search page, submit a query with search criteria to retrieve the serial for 
which you want to set up an arrival pattern.   

3. On the Search Results page, click the Full Display link.   

4. On the Search Results Full Display Format page, click the Set Up Arrival Pattern link.   

5. On the Set Up Serial Arrival Pattern page: 

 Notice that the Start Date, Frequency, and Issues per Volume may automatically 
be filled in. Note that while the duration is automatically set to 12 months (1 
year), you can manually change the number.   

a. Enter or change the start date and frequency information in the boxes 
provided, if necessary.   

b. Change the subscription duration for the arrival pattern in the box 
provided, if necessary. 
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c. If your library administrator set it up so that volume and issue information 
is appended to an issue date, fill in the Starting Volume, Starting Issue, 
and Issues per Volume boxes.   

d. Click the Generate Dates button and let the application generate the 
dates for the expected issues in the box provided. 

e. Verify the issues expected dates and delete or change a date, as 
appropriate. 

 Optionally, enter a value in the Routing List box (use the Browse link provided) 
as necessary. 

6. Click the Save button.  

Tip! If you have multiple subscriptions for this title, you can set up the arrival pattern for one, 
then use the Duplicate button, if present, to make copies of the record, changing any routing list 
information for each copy. 

Set Up the E-mail Function 
To set up the e-mail function, do the following: 

1. Choose Other>Set Up E-mail Information. 

2. On the Set Up E-mail Information page, fill in at least the required boxes. Note the 
following: 

 Filling in your library name provides that information on the various reports in the 
Genie application (for example, the Routing List notice). 

 Filling in an e-mail address means that the application will insert it for you where 
necessary, for example, as the return e-mail address on e-mail messages that 
you send through the Genie application and as the To addressee for the Request 
function in the InfoCart. 

 Filling in a mail server name enables the e-mail function and makes the e-mail 
links appear where available in the application (for example the Send e-mail 
routing notice link on the Edit Serial Record page). 

3. Click the Save button. 

Tip! After setting up the e-mail function, test it to be sure it is working as expected. For example, 
use the InfoCart to send yourself an e-mail request. 

Upload BookWhere XML 
If you have either a copy of BookWhere for Windows, or a subscription to BookWhere Online, 
you can search for bibliographic data, download it to a file on your local machine in XML format, 
then upload it to a folder on the Genie server where it can be imported into the Genie Catalog 
textbase. 

The CS/Importer must be set up with a profile that processes files copied into that folder. See 
the Inmagic Genie v3.00 Technical Notes for the appropriate settings to use for the CS/Importer. 

Go to www.webclarity.info for more information about the BookWhere products. 

http://www.webclarity.info/
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Upload a File for a Catalog Record 
Note: This functionality may not be set up for every Genie site. In addition, whether you can 
upload a document and/or image file depends on how your site has set up this functionality. 

For a Catalog record, you can include a document file and/or an image file. For a document file 
(for example, the table of contents for a book), you can link to the original document (and 
therefore be able to view the file) and/or use the CS/Importer (if you have it installed) to import 
the full text of the document to enable searching of the text. For an image file, you can only link 
to the original image file. You use this functionality through the Biblio 2 tab on the Add/Edit 
Catalog Record page. You can see the results of this functionality on the Biblio 2 tab on the Edit 
Catalog Record page and the Full Display page. 

1. Add a new Catalog record or edit a current record. Be sure to fill in the Title box on the 
Biblio 1 tab before you go to the next step. 

2. Select the file you want to upload through the Biblio 2 tab. Click the Upload link under 
Document File Name and/or Image File Name, if available. 

Notes:  

 You can only upload documents for new records if the ability to extract text has 
been disabled. The Document File Name section will only appear when editing 
existing records if text extraction is supported. 

 Once a document image file has been successfully included with a Catalog record, 
you cannot include it again with any other Catalog record. 

 You cannot upload an image if a file with that name already exists in the location 
specified for images. 

3. On the File Upload window, optionally select the Extract Text check box if you want to 
use the CS/Importer to import the full text of the document file. Note that this check box 
may be omitted for sites that choose not to use the CS/Importer. 

4. Click Upload Selected File. This will upload the file to the server, close the File Upload 
window, and return you to the Add/Edit Catalog Record page. 

In the Document File Name box, the file name appears as a link. The path is removed so 
that only the file name is retained in the record. The same is true for the Image File Name 
section. 

Note: If your site uses the CS/Importer to import the full text of the document file, the 
document link on the Add/Edit Catalog Record and Full Display pages will not launch the 
document until the import process is completed. (Your site's configuration of the 
CS/Importer determines the processing time.)  

Use the InfoCart 
You can use the InfoCart to send a request for items to the library via e-mail and send multiple 
Catalog records via e-mail, download multiple Catalog records in a .CSV (Comma-Separated 
Values) or as an XML (eXtensible Markup Language) formatted file, print book labels, and print 
multiple Catalog items. Note that the Genie application can be configured to omit or rename 
some of these options by your library administrator. The e-mail function must already be 
configured in the application before you can send e-mail.  

1. Choose Cataloging>Search Catalog. 
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2. Enter your search criteria on the appropriate search page, then click the Submit Query 
button. 

3. For each item you want to add to the Cart, click the corresponding Add to Cart link, or 
click the Add all to Cart link if you want to select all the items on the page. If necessary, 
repeat this step if there is more than one Search Results page. 

4. Do another search and add more items to the InfoCart as needed. Information in the 
Cart will persist until you close the Web browser window. 

5. When you are done adding to the Cart, click the # item(s) in Cart link in the navigation 
bar (which appears under the Cataloging menu). 

6. On the InfoCart page, select an action item from the drop-down list, then click the Go 
button. Notice, for example, that there may be more than one choice for the type of label 
you can print. 

7. Depending on the action you selected, do whichever is applicable:   

 If sending e-mail, enter the appropriate e-mail address(es), subject line (if 
available), and optional message text, then click the Send button.   

 If downloading Catalog information, you can either:   

o Open the file, if possible, to display it on your machine, or  

o Save the file locally. 

 If printing labels: 

o If necessary, enter a number in the box provided to tell the printer on 
which label to start printing. Printing starts from top to bottom, left to right. 
 A value of 1 (the default) starts the printing on the first (leftmost) label on 
the first row of labels. When printing is completed on the first row, it 
continues printing on the leftmost label on the second row, and so forth. If 
you enter a value, click the Submit button to set the label on which to 
start printing. 

o Choose File>Print from the menu bar on your Web browser and proceed 
as you would normally with the Print dialog box. 

Note: You may be prompted to install the ScriptX software that provides the Genie 
application with more control over printing (this software, for example, adjusts 
margins correctly depending on what you are printing, it suppresses the Web 
browser's headers and footers, and it allows for specifying page breaks for long 
reports). This message will appear the first time this software is needed on the 
workstation, and once the software is installed, you will not encounter the message 
again. Click the Install (or Yes) button to install the ScriptX software. 

 If printing Catalog information, once the information displays on a page for you 
to print, use the print function for your Web browser to print the page (for 
example, choose File>Print). 

Notice that you can remove an item from the Cart by clicking the corresponding Remove from 
Cart link. To remove all items from the Cart, click the Empty Cart button (when available). Note 
also that when you end your current Internet Explorer session, your Cart is automatically 
emptied. 
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View Statistics 
Select Statistics from the Other menu in Genie. This will bring up a screen containing a 
number of individual statistics, such as number of overdue loans, active reserves, etc. There are 
also links to view the items described, and, if appropriate, send e-mail to suppliers regarding 
overdue serial issues, or send e-mail loan overdue notices or serial routing notices to borrowers. 
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About the Help File 

After upgrading to a new version of the Genie application, clear the temporary files/cache on 
your Web browser to make sure that you are looking at the latest copy of the help file. 

Copyright (c) 2005-2012, Inmagic, Woburn, MA 01801. 

Documentation/Contact Information 

Other Documentation 
You received electronic copies of the Genie documentation set when you installed the product. 
You will find them in the Documentation subfolder of the main Genie installation folder. In 
addition, you can access the documentation set through the Inmagic Customer Extranet. 

Contacting Inmagic 
For assistance, contact Inmagic, or your local Inmagic dealer. You can also communicate with 
other Inmagic users through a forum. 

If you have a maintenance agreement, please have your customer ID handy, and try to be at 
your computer when you call. If that is not possible, note exactly what you were doing when you 
encountered the problem, the exact text of any error messages you received, and your software 
version and serial number. (For the Genie serial number, click the About Genie link on the 
Genie navigation bar. For the Content Server serial number, open CS/TextWorks and choose 
Help>About CS/TextWorks.)  

If you do not have a maintenance agreement, you can contact Inmagic Customer Service to 
purchase one. 

 

Inmagic 
600 Unicorn Park Drive, Fourth Floor 
Woburn, MA 01801 U.S.A. 
Tel: 781-938-4444 or 800-229-8398 
Fax: 781-938-4446 

http://www.inmagic.com 

 

support@inmagic.com - technical support questions 

CustomerSvc@inmagic.com - general company, product, and services questions 

sales@inmagic.com - sales, product pricing, and custom solution questions 

wishlist@inmagic.com - feature requests 

 

http://support.inmagic.com/downloads/extranet.html
http://www.inmagic.com/
mailto:support@inmagic.com
mailto:CustomerSvc@inmagic.com
mailto:sales@inmagic.com
mailto:wishlist@inmagic.com
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If your message is intended for a particular person at Inmagic (for example, a Technical Support 
representative who is expecting your message or files), please include the name of that person 
in the subject and the message. 

Communicating with Other Users 

You can participate in user-to-user discussions through an Inmagic forum on the Web. Note that 
the forums are not an official customer or technical support channel for Inmagic products. To 
participate in a forum, go to the Inmagic Customer Extranet. 

http://support.inmagic.com/downloads/extranet.html


 

Inmagic Genie Web Help  25 

Index 

A 
add to validation list manually .................. 20 
arrival pattern ........................................... 20 

B 
bar code ................................... 4, 7, 8, 9, 11 
batch overdue notices ........................ 20, 24 
BookWhere .............................................. 22 
borrower information .................................. 4 

C 
Cart .................................... 8, 12, 18, 20, 23 
Catalog records .................... 5, 9, 12, 20, 23 
check Catalog records ............................... 9 
check in.................................................. 3, 4 
check out ................................................... 4 
Claim reports ........................................... 11 
create 

Catalog record .................................... 5 
Serial record ....................................... 6 
Order record ....................................... 6 
Item record .......................................... 7 
Item record .......................................... 9 
Catalog record .................................... 9 

CS/Importer ............................................. 22 
CSV file .................................................... 23 

D 
documentation ......................................... 27 
download multiple Catalog records ...... 8, 23 

E 
e-mail ......................... 18, 19, 20, 21, 23, 24 

F 
forums ...................................................... 27 

H 
help file .................................................... 27 

I 
import full text .......................................... 22 
individual overdue notice .......................... 19 
InfoCart .............................. 8, 12, 18, 20, 23 
Inmagic .................................................... 27 
item 

check in .............................................. 4 
check out ............................................ 4 
create Item record ............................... 7 
create Item record ............................... 9 

Item records ....................................... 7, 8, 9 

L 
labels ................................................. 12, 23 
lending ................................................. 9, 13 
loan ..........................................................13 

M 
maintenance agreement ...........................27 
mark an order as received ......................... 9 
multiple Catalog records ..................... 20, 23 

O 
online searching .......................................14 
order ...................................................... 6, 9 
overdue notices 

individual ...........................................19 
batch .................................................20 

P 
print 

bar code labels ..................................11 
Claim reports .....................................11 
multiple catalog records ....................11 
labels ................................................12 
multiple catalog records ....................12 
routing notices ...................................12 
multiple catalog records ....................23 
labels ................................................23 

R 
receive an order ........................................ 9 
renew a loan ............................................13 
request items...................................... 18, 23 
reserve list .............................................. 3, 4 
routing notices .............................. 12, 18, 24 

S 
ScriptX software .......................................23 
search online ............................................14 
send multiple Catalog records via e-mail .20, 

23 
serial ........................................................18 
serial number ...........................................27 
Serial record .............................................. 6 
set up an arrival pattern ............................20 
statistics ...................................................25 

T 
technical support ......................................27 



 

26  Inmagic Genie Web Help 

U 
upload a file for a Catalog record ............. 22 

V 
validation list, add to manually ................. 20 
view file .................................................... 22 

W 
waiting list ................................................. 3 

X 
XML file ....................................................23 

 


